Alerte utilisateurs Sage L1000, L100 et XRT : Passage au TLS 1.2

TLS 1.2

Passage au TLS 1.2

Alerte utilisateurs Sage et XRT :

Les banques vont progressivement passer au TLS 1.2.
Aussi nous vous conseillons vivement de contacter vos banques et de leur demander leur date prévisionnelle d’abandon du TLS 1.0 et 1.1.
La date la plus récente parmi toutes vos banques déterminera le besoin et l’urgence de mettre à jour votre systeme d’exploitation et / ou votre logiciel de communication bancaire.
Le risque est de couper toute communication (réceptions et envois) avec cette / ces banque(s).
Une fois ces informations rassemblées, faites le point avec le support de votre logiciel et votre service informatique.

Pour votre information complémentaire :

Le Crédit Agricole Normandie a envoyé récemment a l’un de nos clients le mail suivant, indiquant que le passage en TLS 1.2 à compter du 17/09/2018 :

Pourquoi activer le TLS 1.2
Activation du TLS 1.2
Afin de renforcer la sécurité de vos applicatifs EDI (WEB EDI, Ebics, Pack-Prélèvements), l’activation de la version 1.2 du protocole TLS sera obligatoire sur votre navigateur Internet à compter du 17 septembre 2018.
Il faut vérifier dès à présent que votre navigateur est compatible afin d’activer le protocole TLS 1.2.
Attention: l’activation du TLS 1.2 doit impérativement être réalisée avant le 17 septembre 2018, pour continuer à utiliser les
applicatifs EDI.

Qu’est-ce que le protocole TLS ?
TLS (Transport Layer Security) permet de sécuriser les échanges sur Internet. Plusieurs versions sont actuellement disponibles (1.0, 1.1 et 1.2). Cependant les versions, TLS 1.0 et TLS 1.1, ne sont plus jugées suffisamment sécurisées : l’ANSSI (Agence Nationale de la Sécurité des Systèmes d’Information) recommande de ne plus les utiliser.

/ Support client

Partagez l'article